Mercedes Benz Forum
Atentie :
Acest forum este destinat pasionatilor de Mercedes Benz din Romania.Orice informatie oferita de dvs va contribui la buna dezvoltare a acestui forum.Nu uitati sa va inregistrati pe forum.

Go Back   Mercedes Benz Forum > Mercedes Benz... mai vechi > Mercedes Benz W124 > Probleme tehnice - W124

Motor M111940

Probleme tehnice - W124


Reply
 
Thread Tools Display Modes
Old 10-22-2017, 17:31 PM   #61
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Nu am dat de cap cu reglajul surubului. Problema e acum ca dupa ce o pornesc, daca dau drumul la clima sa dezaburesc in interior moare motorul- trebuie sa tin mai accelerat relantiul.
Ce a mai cazut acum, ca inainte de a veni frigul nu facea asa- deschideam clima din prima fara sa influenteze relantiul.
altho is offline   Reply With Quote
Old 10-23-2017, 10:38 AM   #62
Bugs Bunny
Senior Member
 
Join Date: Aug 2008
Location: București
Motorizare : M104, OM603
Posts: 134
:
[Senior Member]
Default

Când am pățit chestia asta am schimbat releul de protecție (ăla dreptunghiular, înalt, cu carcasa din aluminiu cu o siguranță sau două în cap aflat în spatele bateriei). Înlocuirea lui a durat 3 minute iar mașina funcționează perfect și azi.
Bugs Bunny is offline   Reply With Quote
Old 10-23-2017, 12:54 PM   #63
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Ala e releul de overprotectie. La ala m-am gandit din prima, dar siguranta e buna. Poate fi releul busit inauntru.
Pe ala l-am schimbat cand se aprindea ABS.
Multumes .
altho is offline   Reply With Quote
Old 10-23-2017, 19:53 PM   #64
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Am schimbat releul cu altul bun. Acelasi simptom deci nu e ala responsabil de problema. Am vazut ca si daca virez maxim cade turatia relantiului, deci e altceva care nu are treaba cu vreun consumator.
Mai sap...
altho is offline   Reply With Quote
Old 10-24-2017, 08:09 AM   #65
Levi
V.I.P
 
Levi's Avatar
 
Join Date: Jun 2010
Location: Tg-Mureş
Motorizare : 2.5D, 240D, 1.6, 2.0D
Age: 45
Posts: 3,890
:
[V.I.P]
Default

Quote:
Originally Posted by altho View Post
daca virez maxim cade turatia relantiului
Hopa, dacă nu scriai asta, nu mă băgam, dar așa poate ajut și eu cu un sfat.
Când am pățit așa la Lord, prima dată am recondiționat alternatorul și am schimbat vreo 3 diode. N-a fost însă asta, fenomenul persista... Până la urmă era de vină telescopul întinzătorului de curea. Unul nou m-a ținut fix 2 luni, iar unul SH luat de pe un hoit tocat își face treaba cu brio...
Dacă am ”ghicit” problema, dai 1BRRC... dacă nu, dau eu
__________________
Lord W126 500SE -> 2.5D
Lady W123 230C -> 240D
Piroska W168 Elegance -> 1.6
W124 -> 200D
Levi is offline   Reply With Quote
Old 10-24-2017, 10:31 AM   #66
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Verific si asta si anunt. Ms
altho is offline   Reply With Quote
Old 10-25-2017, 20:32 PM   #67
Bugs Bunny
Senior Member
 
Join Date: Aug 2008
Location: București
Motorizare : M104, OM603
Posts: 134
:
[Senior Member]
Default

Quote:
Originally Posted by altho View Post
Poate fi releul busit inauntru
Așa e, iar unul ieftin aftermarket ține mult, cam o lună.
Cred ca instalatia ta electrica e de vina.
Bugs Bunny is offline   Reply With Quote
Old 10-25-2017, 20:52 PM   #68
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Instalatia mea e noua, refacuta fir cu fir inclusiv in mufe.Am pus si alt releu si face la fel.
Singurul neschimbat e cel ce duce in clapeta de acceleratie.
Dimineata am auzit putin cureaua de la alternator scartaind, deci am sa verific intinzatorul.
altho is offline   Reply With Quote
Old 11-16-2017, 13:41 PM   #69
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Aceeasi problema persista ...
Cine raspunde de socul automat cand motorul e rece ?
La prima pornire, relantiul abia sta in 700 rot/min - o tin din acceleratie sa pot pleca de pe loc. Dupa ce se incalzeste la 80 gr, relantiul ramane stabil la 1000 ture !!!
Invers fata de normal.
Cand cuplez ventilatorul, cade relantiul 1 sec, apoi isi revine - am schimbat releul OVP , cu oricare 3 bucati face la fel.
Fac un foc de tabara, sau mai astept sa-si revina ?
altho is offline   Reply With Quote
Old 11-16-2017, 22:42 PM   #70
nino
Senior Member
 
Join Date: Mar 2009
Location: Medias
Motorizare : 200D, 240D, 250D
Age: 27
Posts: 307
:
[Senior Member]
Default

Ai verificat furtunasele de vid sa nu ai scăpări pe undeva.
Dacă aprinzi focul anuntama si pe mine ca o aduc si eu pe a mea!!!
nino is offline   Reply With Quote
Old 11-17-2017, 00:07 AM   #71
Kay
Senior Member
 
Join Date: Mar 2013
Location: Bucuresti
Motorizare : E200
Age: 33
Posts: 213
:
[Senior Member]
Default

Quote:
Originally Posted by altho View Post
Aceeasi problema persista ...
Cine raspunde de socul automat cand motorul e rece ?
La prima pornire, relantiul abia sta in 700 rot/min - o tin din acceleratie sa pot pleca de pe loc. Dupa ce se incalzeste la 80 gr, relantiul ramane stabil la 1000 ture !!!
Invers fata de normal.
Cand cuplez ventilatorul, cade relantiul 1 sec, apoi isi revine - am schimbat releul OVP , cu oricare 3 bucati face la fel.
Fac un foc de tabara, sau mai astept sa-si revina ?
Clapeta raspunde de "socul automat " ,asta daca ajunge la dansa informatia . Cum ti am scris si eu si colegul Bugs Bunny , problema tot la instalatie este .
__________________
Honda.
Kay is offline   Reply With Quote
Old 11-17-2017, 10:39 AM   #72
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Instalatia a fost refacuta fir cu fir. Adevarul e ca daca pun alta clapeta = aceeasi problema.
Sigur aveti dreptate despre instalatie. Acum, eu am refacut 1/2 instalatie , cea care duce in ECU, bobine, injectoare. Cealalta jumatate nu stiu ce face.
DAR, firul de la clapeta e conectat cu mufa REFACUTA.
Trebuie sa gasesc care fir duce la mufa de la clapeta si are treaba cu socul - banuiesc ca are treaba si cu sonda de apa cu mufa rotunda ( e noua, dar cine stie aftermarketurile astea cat rezista )
Mufa rotunda de la sonda numai exista la mine - am 2 fire pe care le pot cupla cum vreau. Am inversat locul lor si acum am numai 1 eroare = 8 blinkuri; inainte aveam si erorile 6 si 7 .
8 blinkuri = ISC ( idle speed control ) defect
altho is offline   Reply With Quote
Old 11-17-2017, 13:41 PM   #73
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Socul la rece tine de 2 switch -uri din clapeta de acceleratie si de sonda de apa cu mufa rotunda.
Valabil si ptr ISC - influentat de aceleasi de mai sus.
Am citit ceva materiale si asta am dedus. ( atasat )
Attached Images
File Type: jpg 1.jpg (68.1 KB, 79 views)
File Type: jpg 2.jpg (69.3 KB, 78 views)
altho is offline   Reply With Quote
Old 11-17-2017, 19:44 PM   #74
Kay
Senior Member
 
Join Date: Mar 2013
Location: Bucuresti
Motorizare : E200
Age: 33
Posts: 213
:
[Senior Member]
Default

Nu stiu la ce te referi cu "mufa refacuta" ca nu ai ce sa refaci/izolezi la mufa clapetei , ori o tai din ambele parti si legi firele direct pe culori (carpeala) ori cumperi o mufa noua cu 150 ron . Alta varianta nu este .

P.S. ECU este in spatele bateriei , cred ca te referi la modulul de aprindere de pe contra-aripa . Partea de instalatie care pleaca din aprindere spre ECU de obicei nu se degradeaza izolatia , dar este bine s o verifici in special mufa si cativa cm de fire sa vezi cum se prezinta.
__________________
Honda.
Kay is offline   Reply With Quote
Old 11-17-2017, 21:56 PM   #75
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Ma refeream la cutia de pe contraaripa. Mufa cu fire ce duc in spatele baterie pare ok.
Mufa ce cupleaza cu clapeta a fost taiata in 2 si schimbat firele dintr-un capat in celalalt, fara lipituri.- un tip din Gl a facut treaba; avea la vanzare instalatii electrice refacute.
Maine verific daca functioneaza switchul din clapeta cand e rece motorul.
altho is offline   Reply With Quote
Old 12-15-2017, 10:00 AM   #76
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Apropo de soc la rece.
Am verificat pozitia "ciocanelului " in cutia neagra de pe clapeta de acceleratie.
La punerea contactului ar trebui sa stea la distanta de surubul de reglare - vezi video atasat - apoi dupa incalzire sa se inchida clapeta si sa mentina un relanti constant.
La mine are aceeasi pozitie lipita de surub indiferent de motor rece/cald.
In concluzie, ceva senzor nu-si face treaba si nu transmite starea motorului in clapeta.

ATENTIE: Acest filmulet este hostat pe YouTube.com . Daca filmuletul nu porneste asteptati un minut si incercati din nou .
Apasa aici

Last edited by Florin_WES; 12-15-2017 at 15:02 PM. Reason: Am modificat să apară clipul direct pe forum.
altho is offline   Reply With Quote
Old 01-12-2018, 09:12 AM   #77
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

A innebunit lupul !!!
Am schimbat clapeta de acceleratie cu una de pe un C klass/1994 - motor de 1800, dar am inteles ca sunt la fel clapetele, chiar daca difera cmc.
Totul frumos in prima zi... a doua zi fiind cu luminile aprinse am constatat fluctuatii la " linia de plutire " a farurilor.
Cand accelerez incepe dansul farurilor - ca si cum as actiona butonul din bord care ridica /coboara farurile .
Am verificat vacumul ce duce la buton, e ok; butonul actioneaza farurile;

A mai patit cineva asa ceva ?

Multumesc.
altho is offline   Reply With Quote
Old 01-12-2018, 14:30 PM   #78
adidc
Senior Member
 
adidc's Avatar
 
Join Date: Nov 2008
Location: Timisoara
Motorizare : 2.2cdi
Posts: 2,566
:
[Senior Member]
Default

Sa nu fi inebunit pompa de vacum sau rotita de reglaj al farurilor. Ma gandesc la un scenariu in care ai lucrat fara sa scoti borna la baterie si ai facut un scurt (desi recunosc ca la experinta ce reiese din postari sunt mici sansele sa fi facut asta).
__________________
E220 cdi W210, 2001

E320 W210, 1997
C180 W202, 1994
W123 200D, 1978 cu inima de W124


Romani 2:4 ...nu vezi tu ca bunatatea lui Dumnezeu te indeamna la pocainta?
adidc is offline   Reply With Quote
Old 01-16-2018, 15:57 PM   #79
altho
Senior Member
 
altho's Avatar
 
Join Date: Dec 2007
Location: bacau
Motorizare : 2800
Age: 50
Posts: 940
:
[Senior Member]
Default

Cred ca e o problema de la pompa de vacum.
Am sa cumpar un aparat cu care pot verifica vacumul; daca tine sau scapa pe fiecare furtun in parte.
Zilele astea ajunge de pe ebay un dispozitiv care citeste erorile - gen OBD.
Am tot verificat/sters erorile cu nr de clipiri din dispozitivul facut de mine - modelul de pe net.
Sper sa fie mai complex ce am cumparat :
https://www.ebay.com/itm/Mercedes-OB...72.m2749.l2649
altho is offline   Reply With Quote

Reply

Tags
motor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +3. The time now is 21:16 PM.



Politica de Securitate Google
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Forum SEO by Zoints
Anulare DPF