Mercedes Benz Forum
Atentie :
Acest forum este destinat pasionatilor de Mercedes Benz din Romania.Orice informatie oferita de dvs va contribui la buna dezvoltare a acestui forum.Nu uitati sa va inregistrati pe forum.

Go Back   Mercedes Benz Forum > Limuzine > Mercedes Benz B Klasse > Probleme tehnice - B Klasse

Problema radio Audio20

Probleme tehnice - B Klasse


Reply
 
Thread Tools Display Modes
Old 08-19-2017, 13:39 PM   #1
alfa33
Junior Member
 
Join Date: Jun 2017
Location: Timisoara
Motorizare : 2.0 TDI
Posts: 10
:
[Junior Member]
Default Problema radio Audio20

Salutare,
Am devenit si eu fericitul posesor al unui B170 w245.

Problema e ca radioul nu gaseste posturi. Am verificat antena, e ok.

Ce altceva mai trebui verificat ? Nu as vrea sa schimb toata unitatea....


Merci de sfaturi
alfa33 is offline   Reply With Quote
Old 08-19-2017, 18:38 PM   #2
cl600
Specialist 7G-Tronic
 
cl600's Avatar
 
Join Date: Aug 2008
Location: BUCURESTI
Motorizare : CDI
Age: 46
Posts: 2,813
:
[Specialist 7G-Tronic]
Default

Intre antena si aparat mai ai un amplificator, ditamai cablajul si ceva conectori,..
__________________
http://www.clubmercedes.ro/announcement.php?f=34

www.mbretrofit.com

Whatsapp 0731 362 861

WeChat

Mercedes - Perhaps the only car on earth that doesn't aspire to be anything but itself.
cl600 is offline   Reply With Quote
Old 08-22-2017, 23:23 PM   #3
alfa33
Junior Member
 
Join Date: Jun 2017
Location: Timisoara
Motorizare : 2.0 TDI
Posts: 10
:
[Junior Member]
Default

Revin: radioul a gasit pana la urma doar EuropaFM. Nu inteleg de ce...
Am scos antena de pe acoperis si nu s-a intamplat nimic. Am pus o alta antena de la o Octavia, absolut nicio schimbare !

Dau search si absolut nimic in afara de postul demai sus....nu mai intelegnimic
alfa33 is offline   Reply With Quote
Old 08-27-2017, 16:16 PM   #4
alfa33
Junior Member
 
Join Date: Jun 2017
Location: Timisoara
Motorizare : 2.0 TDI
Posts: 10
:
[Junior Member]
Default

Quote:
Originally Posted by cl600 View Post
Intre antena si aparat mai ai un amplificator, ditamai cablajul si ceva conectori,..
CL600, imi spui te rog si unde gasesc acel amplificator de semnal radio ?

E in acel suport de antena, sau e separat ?

Merci
alfa33 is offline   Reply With Quote
Old 09-07-2017, 16:29 PM   #5
alfa33
Junior Member
 
Join Date: Jun 2017
Location: Timisoara
Motorizare : 2.0 TDI
Posts: 10
:
[Junior Member]
Default

Problema rezolvata.
Acel suport de antena era "copt".
L-am dat jos, am legat o sarma de cablul FM ramas in plafonul masinii si radioul a gasit toate posturile.

Imi voi lua un Shark antena in loc de varianta veche.

Se poate inchide topicul
alfa33 is offline   Reply With Quote

Reply

Tags
audio20, problema, radio


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +3. The time now is 16:29 PM.



Politica de Securitate Google
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Forum SEO by Zoints
Anulare DPF