Mercedes Benz Forum
Atentie :
Acest forum este destinat pasionatilor de Mercedes Benz din Romania.Orice informatie oferita de dvs va contribui la buna dezvoltare a acestui forum.Nu uitati sa va inregistrati pe forum.

Go Back   Mercedes Benz Forum > SUV-uri/monovolume/camioane/altele > Mercedes Benz utilitare/camioane

Mercedes Benz utilitare/camioane Unimog,Actros,Sprinter etc

ABS ESP defect

Mercedes Benz utilitare/camioane


Reply
 
Thread Tools Display Modes
Old 01-21-2013, 00:00 AM   #1
Tudor040790
Member
 
Join Date: Jun 2010
Location: Cluj Napoca
Motorizare : 2.2
Age: 27
Posts: 77
:
[Member]
Exclamation ABS ESP defect

Salut, am un Sprinter 316 CDI din 2003 si de 2 saptamani s-a aprins martorul de la ABS (rotile se blocau la franare nu mai impingea pedala la franare), ESP nu mai functiona(cand patinam nu se aprindea triunghiul galben din bord si nici nu se dezactiva de la buton) si becul cu roata cu sageti , am luat borna jos de pe baterie am mai cautat ceva sigurante si am pornit si supa 100 metri sau stins becurile. De 3 zile s-a aprins din nou si nu s-a mai stins de atunci si nici nu functioneaza sistemele. Care sa fie problema ceva senzor sa fie afectat de umezeala si sa fiinghetat ?? Va multumesc!!!
Tudor040790 is offline   Reply With Quote
Old 01-21-2013, 01:02 AM   #2
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Quote:
Originally Posted by Tudor040790 View Post
Salut, am un Sprinter 316 CDI din 2003 si de 2 saptamani s-a aprins martorul de la ABS (rotile se blocau la franare nu mai impingea pedala la franare), ESP nu mai functiona(cand patinam nu se aprindea triunghiul galben din bord si nici nu se dezactiva de la buton) si becul cu roata cu sageti , am luat borna jos de pe baterie am mai cautat ceva sigurante si am pornit si supa 100 metri sau stins becurile. De 3 zile s-a aprins din nou si nu s-a mai stins de atunci si nici nu functioneaza sistemele. Care sa fie problema ceva senzor sa fie afectat de umezeala si sa fiinghetat ?? Va multumesc!!!
S-a mai discutat despre aceasta problema...si eu am patit-o.

Cauze :
- contactul de sub pedala de frana, care iti acrioneaza stopul pe frana. 50-60lei
- senzor ABS murdar/defect. Se incarca de la asa zisele placute de frana, "eco"... Daca trebuie schimbat 400-500lei
- rulment defect...dar daca era cazul,cred ca se auzea,simtea...

Tester,sa gasesti buba...probabil e acel "comutator lumini frana" de la pedala.
juice_2407 is offline   Reply With Quote
Old 01-21-2013, 02:39 AM   #3
Tudor040790
Member
 
Join Date: Jun 2010
Location: Cluj Napoca
Motorizare : 2.2
Age: 27
Posts: 77
:
[Member]
Default

Quote:
Originally Posted by juice_2407 View Post
S-a mai discutat despre aceasta problema...si eu am patit-o.

Cauze :
- contactul de sub pedala de frana, care iti acrioneaza stopul pe frana. 50-60lei
- senzor ABS murdar/defect. Se incarca de la asa zisele placute de frana, "eco"... Daca trebuie schimbat 400-500lei
- rulment defect...dar daca era cazul,cred ca se auzea,simtea...

Tester,sa gasesti buba...probabil e acel "comutator lumini frana" de la pedala.
Salut, becurile de la frana functioneaza sau ABS are circuit separat de becuri si senzori nu sunt pe fiecare roata?
Tudor040790 is offline   Reply With Quote
Old 01-21-2013, 03:38 AM   #4
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Senzorii ABS sunt la fiecare roata.

La mine, mergeau stopurile pe frana, cu becurile aprinse in bord...dar fara ABS sau ESP.

Chestia aia...contactul de la pedala de frana, are un arc, se poate regla...si sa-i mai prelungesti viata. Ce am patit eu...in momentul cand trageam arcul afara...se stingeau becurile in bord, dar nu se mai aprindeau stopurile pe frana...asa ca ai grija, la treaba asta.

Pune masina pe tester si o sa-ti spune de unde e problema. Plus ca trebuiesc sterse erorile din calculator. Si umbla,scoate comutatorul ala, vei intelege cum functioneaza, si ce ti-am explicat....(se strica des,si nu doar la Sprinter...cel mai probabil de acolo e )
juice_2407 is offline   Reply With Quote
Old 01-21-2013, 12:08 PM   #5
Tudor040790
Member
 
Join Date: Jun 2010
Location: Cluj Napoca
Motorizare : 2.2
Age: 27
Posts: 77
:
[Member]
Default

Quote:
Originally Posted by juice_2407 View Post
Senzorii ABS sunt la fiecare roata.

La mine, mergeau stopurile pe frana, cu becurile aprinse in bord...dar fara ABS sau ESP.

Chestia aia...contactul de la pedala de frana, are un arc, se poate regla...si sa-i mai prelungesti viata. Ce am patit eu...in momentul cand trageam arcul afara...se stingeau becurile in bord, dar nu se mai aprindeau stopurile pe frana...asa ca ai grija, la treaba asta.

Pune masina pe tester si o sa-ti spune de unde e problema. Plus ca trebuiesc sterse erorile din calculator. Si umbla,scoate comutatorul ala, vei intelege cum functioneaza, si ce ti-am explicat....(se strica des,si nu doar la Sprinter...cel mai probabil de acolo e )
Salut am fost la tester si o zis ca pompa ABS e problema si are ceva releu care trebuie schimbat.
Tudor040790 is offline   Reply With Quote
Old 01-23-2013, 17:49 PM   #6
denver
Junior Member
 
Join Date: Nov 2012
Location: reghin
Motorizare : 316cdi
Posts: 12
:
[Junior Member]
Default

Salutari, aceasi problema am avuto si eu,erau aprinse ABS si control aprinse ,la tester defect RELEU POMPA ABS am avut pe cineva care a reparato cu 300 ron dar a tinut 4000 km, dupa aia sa aprins iarasi si nu sa mai putut repara , am cumparat alta second exact pe cod am puso sus si dupa ce am facut 50 m sau stins toate becurile (ar fi cea mai buna varianta decat sa o repari platesti deageaba reparatu ca nu tine}
denver is offline   Reply With Quote
Old 01-24-2013, 08:33 AM   #7
free ride
Senior Member
 
Join Date: Jan 2008
Location: buftea
Motorizare : 2148 si 2685
Age: 40
Posts: 193
:
[Senior Member]
Default

Quote:
Originally Posted by denver View Post
Salutari, aceasi problema am avuto si eu,erau aprinse ABS si control aprinse ,la tester defect RELEU POMPA ABS am avut pe cineva care a reparato cu 300 ron dar a tinut 4000 km, dupa aia sa aprins iarasi si nu sa mai putut repara , am cumparat alta second exact pe cod am puso sus si dupa ce am facut 50 m sau stins toate becurile (ar fi cea mai buna varianta decat sa o repari platesti deageaba reparatu ca nu tine}
Cat a costat?
free ride is offline   Reply With Quote
Old 01-24-2013, 15:04 PM   #8
Tudor040790
Member
 
Join Date: Jun 2010
Location: Cluj Napoca
Motorizare : 2.2
Age: 27
Posts: 77
:
[Member]
Default

Quote:
Originally Posted by Tudor040790 View Post
Salut, am un Sprinter 316 CDI din 2003 si de 2 saptamani s-a aprins martorul de la ABS (rotile se blocau la franare nu mai impingea pedala la franare), ESP nu mai functiona(cand patinam nu se aprindea triunghiul galben din bord si nici nu se dezactiva de la buton) si becul cu roata cu sageti , am luat borna jos de pe baterie am mai cautat ceva sigurante si am pornit si supa 100 metri sau stins becurile. De 3 zile s-a aprins din nou si nu s-a mai stins de atunci si nici nu functioneaza sistemele. Care sa fie problema ceva senzor sa fie afectat de umezeala si sa fiinghetat ?? Va multumesc!!!
S



Salut azi am avut surpriza sa vad martorul ABS stins cam pe o distanta de 100 KM dupa care sa aprins din nou. E posibil sa fie ceva contact slab undeva ?
Tudor040790 is offline   Reply With Quote
Old 01-24-2013, 18:03 PM   #9
ionut1410
Senior Member
 
Join Date: Mar 2008
Location: bacau
Motorizare : 2,1
Posts: 382
:
[Senior Member]
Default

Daca nu sa aprins si roata(asr) o data cu abs de obicei e de pe la senzori mai ies afara din locasurile lor sunt bagati prin presare daca e toata suita abs asr esp atunci prima data vezi intrerupatorul de la pedala de frana
ionut1410 is offline   Reply With Quote
Old 01-27-2013, 20:31 PM   #10
Johnny_
Senior Member
 
Johnny_'s Avatar
 
Join Date: May 2011
Location: galati
Motorizare : 2148
Age: 25
Posts: 500
:
[Senior Member]
Default

Salut.Cam aceeasi problema am avuto.
La tester imi dadea :comutator stop frana defect.A fost schimbat doar de test si cand am mai dat o scanare odata cu scanerul nu mi-a mai gasit eroare...dar dupa aceasta operatiune , imi merge asr ul , esp-ul...asa ca butonul a ramas acolo , platindu-l prin serviciile mele( i-am reinstalat sistemul de operare pe laptopul cu care face dignoza ~ 50 lei)..

Asa ca,incearca sa il schimbi si vezi ce si cum.

Ti-as mai da un sfat , care nu stiu cat efect o sa aiba : curata senzorii de abs.Vezi ca pe ei se prinde pilitura de fier de la disc..Io cand am schimbat consumabilele pe masina ,din curiozitate am scos un senzor dinala afara iar pe cap avea o gramada de pilitura.
Johnny_ is offline   Reply With Quote
Old 02-05-2013, 20:30 PM   #11
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default ABS intra de nebun

Ca dracu...la unii nu intra, nu functioneaza...si la mine,isi face de cap )

Ieri au fost schimbati rulmentii fata. Nu am observat pe moment, dar mai tarziu...la frana cu pedalala podea, intra ABS, dar nu ca de obicei..adica nu ar trebuii sa intre(stiu cum functioneaza, cand si cum intra), apoi daca plec usor de pe loc, se aude pompa, si se simte cum incearca sa franeze roata dreapta fata...

Ciudat, astazi nu mi-au mers lampile pe frana(mare frica/stres am avut...am facut vreo 250km, si traversat Buc, asa....)...se aprindea doar lampa de sus...aiurea....

Am verificat comutatorul de la pedala de frana...e ok. Am verificat siguranta...buna...daca o scot nu se aprinde nici macar stopul de sus...

Asa ca nu am nici o idee ce s-ar fi putut intampla, mai ales ca nu se aprinde nimic in bord. Forta de franare este...aici a fostfrica mea..mai ales incarcat...sa nu se intample ceva...

AR mai fi ceva, si de aici si intrebarea mea...cand simt eu ca intra ABS-ul, sau ca franeaza roata dreapta fata, se aude si un releu,tacane...ceva...

E vreun releu,pt ABS,frana??? Ca idee ce ar putea fi??

Maine ma intorc la mecanic, sper sa rezolve, dimineata,ca mai am de facut inca o cursa, la fel....
juice_2407 is offline   Reply With Quote
Old 02-06-2013, 21:05 PM   #12
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Ma urmareste blestemul ABS-ului )

Astazi la mecanici, pe tester, tot acel comutator de la pedala de frana.... Si, desi era nou,schimbat...a zis ca unele nu se potrivesc, au alta rezistenta, si ard becurile pe frana. Au pus original, pret dublu au schimbat becurile...totul ok, nu mai intra Abs...am facut proba. Plecat..la cativa km, aceleasi simptome...dar macar se aprindeau stopurile pe frana...asa ca mi-am vazut de treaba.

MAine, iar la tester....ma obsedeaza, de ce face pe nebunu' ...astazi ma gandeam sa caut/scot siguranta de Abs de tot
juice_2407 is offline   Reply With Quote
Old 03-19-2013, 02:09 AM   #13
Bazil_mb
Senior Member
 
Join Date: Apr 2008
Location: Iasi
Motorizare : 1,4 tdci
Age: 45
Posts: 223
:
[Senior Member]
Default

Salut,
Vezi ca ai distanta diferita intre senzor si roata polara la roata din stinga fata de celelalte
Bazil_mb is offline   Reply With Quote
Old 03-19-2013, 12:48 PM   #14
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Quote:
Originally Posted by Bazil_mb View Post
Salut,
Vezi ca ai distanta diferita intre senzor si roata polara la roata din stinga fata de celelalte
Ai dreptate. S-a rezolvat problema...i-am pus pe marii mecanici sa desfaca inca o data roata dreapta fata si sa verifice daca au bagat bine rulmentul.... Ei ca nu are treaba, ca e bine...chiar suapectau ca as avea probleme cu pompa de frana,etc.... Cautau calea lunga si proasta. Dupa ce au scos si montat din nou rulmentul...a disparut fenomenul,nu am mai avut nici o problema. Bine de stiut si pt altii...
juice_2407 is offline   Reply With Quote
Old 04-15-2013, 09:22 AM   #15
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Surpriza!!! Astazi mi s-au aprins din nou becurile Abs+Esp+roata patinand.....ce e mai naspa..nu merg lampile pe frana. Cam ciudat.... Nu am apucat sa verific daca a ars becurile, data trecuta asa mi-a facut, la mine in spate e un placaj, ce trebuie desfacut sa ajung la becuri.

Am o idee..cat de tampita ar fi... De vreo 1000km parva se aude un huruit foarte slab...e posibil sa se fi slabit vreun rulment fata?si de aici becurile aprinse?
juice_2407 is offline   Reply With Quote
Old 04-25-2013, 16:34 PM   #16
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Hai sa vin cu niste noutati,poate vreodata ii va fi de folos cuiva.
Alta vizita la mecanic....schimbat comutatorul de la pedLa....sancky...original Mercedes. Pe punguta scrie Mercedes, pe el Delphi....in fine.... Au descoperit ei si o sivuranta arsa, 5,cea cu lampile de frana....cica face vreun scurt pe instalatie,sau de la ultima ploaie...si trebuie verificaTa toata instalatia....
La in sistenta mea...au verificat jocurile pe fata...si curios, au mai strans un rulment....

Astazi....mare mi-a fost mirarea sa se aprinda iar becurile...cand imi era lumea mai draga,chiar inainte sa plec la drum... Siguranta 5, nu doar ca era arsa...ci topita...am bagat alta si mai mare, si s-au stins becurile din bord.
Sa vad ce o sa mai apara, si verific constant acea siguranta.... ceva tot nu ein regula...
juice_2407 is offline   Reply With Quote
Old 04-25-2013, 16:48 PM   #17
Cristi Nazarov
Senior Member
 
Cristi Nazarov's Avatar
 
Join Date: Jan 2013
Location: Heidenheim an der Brentz,Germania
Motorizare : V6 318 Cdi
Age: 41
Posts: 862
:
[Senior Member]
Default

Sfat,nu te juca cu sigurantele mai mari!!Daca aia a fost topita,e clar ca undeva e un scurt iar daca pui o siguranta mai mare,sa ne facem treaba cica,s-ar putea ca de fapt...sa-ti faci singur de treaba si sa iei foc!!!Stiu ca e greu sa ai un defect si sa nu dai de el,dar cred ca nu e de jucat cu electrica la o masina ca,doamne fereste s-au vazut multe si nu cred ca vrei...sa devii vedeta Pro TV .Stima.
__________________
Mercedes Sprinter ( Stela ) 316 cdi , 2005,"fosta" !
Mercedes Sprinter (Steluta) 318 cdi, 2009,actuala !
SC.Arm Logistics S.R.L Galati - Transport marfa Romania-Belgia 1,4 t,cu asigurare Cmr/Transport auto-moto pe platforma / Cristi Nazarov 0722525076 / arm_logistics@yahoo.com / nazarovcristi@gmail.com
https://www.facebook.com/pages/Trans...4975727?ref=hl
Cristi Nazarov is offline   Reply With Quote
Old 04-26-2013, 07:32 AM   #18
Bazil_mb
Senior Member
 
Join Date: Apr 2008
Location: Iasi
Motorizare : 1,4 tdci
Age: 45
Posts: 223
:
[Senior Member]
Default

Salut,
In Spate te uiti daca cablajul nu freaca fie de suportul de la roata de rezerva sau fie e ros la trecerea din semiaripa.
Cum bine te-au sfatuit si alti nu te juca cu sigurante mai mari deoarece prima victima o sa fie tabloul de sigurante, apoi restul
Cu stima
Bazil_mb is offline   Reply With Quote
Old 10-19-2013, 19:48 PM   #19
Cristi Nazarov
Senior Member
 
Cristi Nazarov's Avatar
 
Join Date: Jan 2013
Location: Heidenheim an der Brentz,Germania
Motorizare : V6 318 Cdi
Age: 41
Posts: 862
:
[Senior Member]
Default

Salutare, vad ca ma inscriu si eu in aceasta "comunitate" cea a fratilor Abs+Antipatinaj(e vorba de acea roata ce derapeaza nu e Esp dar cred ca e acelas lucru) aprinse.
Acum 5000 de km am schimbat discurile si placutele de frana spate. La montaj am dat cu spray de curatat pe ambii senzori de Abs( o fi bine,o fi rau ??!!?? ). Am plecat in cursa si pe la Brasov,la trecerea peste o denivelare s-au aprins cele 2 becuri.Am oprit sa mananc si la pornire dupa 200 de metri s-au stins si asa au ramas.Asta pana saptamana asta cand isi facura de cap.Am plecat pe ploaie si am stat cu becurile aprinse mult timp.Daca opresc motorul cand pun contactul uneori nu raman aprinse si se sting la pornire alteori raman aprinse si se sting dupa 20 de metri.Stopurile pe frana merg.Ar putea fi contactul de frana?Ma gandesc sa desfac iar discurile sa scot senzorii sa-i curat.O fi bine sau rau sa fac asta.Daca e contactul de frana cum pot vedea doar inlocuindu-l ?Faza e ca nu se blocheza rotile indiferent de viteza la care franez si totul merge perfect cu exceptia ca sunt becurile aprinse.Nu ar trebui sa nu lucreze Abs-ul si rotile sa se blocheze?Astept sfaturi si pareri si multumesc anticipat.Stima.
Cum se demonteaza acel contact de frana,are siguranta,se roteste sau cum , asta pentru a nu umbla pe "intuneric", daca este cineva care a facut asta???
__________________
Mercedes Sprinter ( Stela ) 316 cdi , 2005,"fosta" !
Mercedes Sprinter (Steluta) 318 cdi, 2009,actuala !
SC.Arm Logistics S.R.L Galati - Transport marfa Romania-Belgia 1,4 t,cu asigurare Cmr/Transport auto-moto pe platforma / Cristi Nazarov 0722525076 / arm_logistics@yahoo.com / nazarovcristi@gmail.com
https://www.facebook.com/pages/Trans...4975727?ref=hl

Last edited by Cristi Nazarov; 10-19-2013 at 19:57 PM.
Cristi Nazarov is offline   Reply With Quote
Old 10-19-2013, 23:15 PM   #20
juice_2407
Senior Member
 
Join Date: Dec 2012
Location: Bucuresti
Motorizare : 2.2 CDI
Age: 32
Posts: 312
:
[Senior Member]
Default

Acel contact are o siguranta pe care apesi. E cam incomod de ajuns la el.
Desi eu unul nu cred ca e de acolo din moment ce se aprind lampile, mai degraba cred ca senzorii de ABS fac figuri.

P.S. eu am schimbat 2 "porcarii" de comutator de la pedala... unul cumparat online..producator oarecare, unul original de sprinter 2006+ pt ca apoi...sa mearga in sfarsit cu unul orginal Mercedes, cel putin asa scria pe punguta....iar inauntru, pe piesa, era alt producator ))

Last edited by juice_2407; 10-19-2013 at 23:19 PM.
juice_2407 is offline   Reply With Quote

Reply

Tags
abs, defect, esp


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +3. The time now is 09:38 AM.



Politica de Securitate Google
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Forum SEO by Zoints
Anulare DPF